1 Reply Latest reply on Oct 31, 2008 11:53 PM by Adam Jordens

    resteasy 1.0-beta8 in 2.1.0.GA

    Michael Brackx Newbie

      Is it possible to get JBSEAM-3449 into the 2.1.0.GA release?
      Scott Olcott created a patch, so it is just a matter of testing it.


      There has been a change in package (and groupId) naming between beta-5 and beta-6. So users of seam cannot just upgrade to a later version.


      Beta-6 was just too late to be included in 2.1.0.BETA1, and it would a pity not to have a newer release in 2.1.0.GA