0 Replies Latest reply on Nov 4, 2008 5:47 PM by Michael Brackx

    dom4j version

    Michael Brackx Newbie

      seam 2.1.0.SP1 is dependent on dom4j 1.6.1-brew


      2.0.2.SP1 is dependent on 1.6.1-jboss


      1.6.1-jboss seams to have been partially updated in the jboss repo


      jboss AS 4.2.3.GA includes dom4j 4.2.3.GA


      the migration guide states:
      The provided platform is now JBoss AS 4.2.3, therefore javasisst:javassist and
      dom4j:dom4j are now marked as provided.


      This is quite confusing.
      Can someone shead some light on this?