1 Reply Latest reply on Nov 6, 2008 11:39 PM by Raghunath Nandy

    JBoss EL compatable for JSP 2.0 ?

    Raghunath Nandy Newbie

      Hi
      This is extension to my previous discussion.


      JBoss EL is Incompatibility for JSP 2.1 and compatible for JSP 2.0.


      JBoss EL Link


      But Seam 2.1 should require Servlet 2.5/JSP 2.1-Dynamic Web Module Version 2.5 (Using Seam eclipse tools)


      This results Expression Language is troubling in Seam 2.1.


      Even I configured web.xml to point web-app 2.4 version. But still EL is not working fine for ui:repeat/c:forEach.


      Is there any thing I need to consider. I'm using jboss-4.2.3.GA.


      Please help me.


      thanks
      raghu