4 Replies Latest reply on Dec 29, 2008 10:17 PM by Raghunath Nandy

    Configuration error "security:jpa-token-store"(SEAM2.1.0.SP1)

    kenneth zhang Newbie
      The new security module is very good. But there is a configuration error about <security:jpa-token-store> at the reference guide document.

      I cannot use <security:jpa-token-store> at components.xml(SEAM2.1.0.SP1).

      When I type this tag at components.xml then Eclipse validate failed and deploy failed also.

      The following is Eclipse validate error info:
      cvc-complex-type.2.4.c: The matching wildcard is strict, but no declaration can be found for element 'security:jpa-token-store'.     test-security-210/WebContent/WEB-INF     components.xml     line 40     1227162303265     130576

      This issue has been submit to JIRA [==> https://jira.jboss.org/jira/browse/JBSEAM-3731], please fix it, thanks a lot!