Ok, the problem is that for Boolean jsf assumes that the getter starts with
get..and for primitive with
is... Is there an elegeant way for setting the getter name convention (better than adding extra transient getter to entity) ?
The get...() naming convention should work for primitives, too. Doesn't it?
I need to switch to Boolean since I need additional value of the property (null) to assign
No selectionto it.