0 Replies Latest reply on Jan 26, 2009 8:15 PM by Miloslav Vlach

    Seam 2.1.1GA and Drools-brms (which version to use)

    Miloslav Vlach Novice

      Hi,


      i have an implementation JBoss seam 2.0.1 with JBoss Drools (drools-jbrms). Now, when I upgrade to seam version 2.1.1GA I can't use this BRMS server befause of incompatibily libraries.


      I would ask the forum which version of drools-brms can I use. When I download 4.0.4 (seam depens od drools-4.0.4) I cant use the new security model.


      Thanks in advance.


      Miloslav Vlach