1 Reply Latest reply on Jan 29, 2009 2:19 AM by Carey Foushee

    Upgrading taglib, not finding s:download

    Carey Foushee Newbie
      I am using Seam 2.1.1.GA with JBoss Studio 2.0CR1.  When I start up my JBoss 4.2.2 I see the confirmation that tells me I'm on the correct version of seam.  But I wanted to use the new s:download but get this error:

      <s:download> Tag Library supports namespace: http://jboss.com/products/seam/taglib, but no tag was defined for name: download


      This is from my startup showing I'm on the correct version of seam:

      10:56:02,452 INFO  [ServletContextListener] Welcome to Seam 2.1.1.GA