1 Reply Latest reply on Jun 8, 2009 6:47 AM by Arbi Sookazian

    why is Seam dependent on an old Hibernate (3.2.4sp1)?

    Jean Luc Apprentice

      The declared dependency in its Maven descriptor is 3.2.4sp1 instead of 3.3.1GA - was there any particular reason?