1 Reply Latest reply on Sep 15, 2009 9:03 AM by Tamas Malatinszki

    ear on JBoss 4.2

    Emerson Araujo Newbie

           
      Personally, I'm starting the JBoss Seam, I created a project. Ear in eclipse and when I tried to run on JBoss 4.2 has the following error.


      The server does not support version 5.0 of the J2EE Enterprise application specification.


      In JBoss 5.0 this error did not occur.
      But I would like to be using JBoss 4.2 because the 5 is very slow.
      Any suggestions?