0 Replies Latest reply on Dec 31, 2009 4:50 AM by Choi Lee Lai

    Should I upgrade to SEAM-2.2.0.GA?

    Choi Lee Lai Newbie

      I m using seam 2.1.1 and jboss-4.2.3GA, everything running fine and stable.
      But, recently I m going to implement Drools 5 into my system. However, Drools 5 only support in seam-2.2.0GA, and i found alot comments on the errors and incompatible of upgrading seam 2.1 to 2.2.


      So, anyone can share their opinion on seam 2.2? and I m not planing to upgrade my jboss-4.2.3 to jboss-5.


      thanks.