2 Replies Latest reply on Feb 22, 2010 7:15 PM by Jens Mander

    Problem with Eclipse and Postgres-Database

    Jens Mander Newbie

      Hi,


      I'm just started with Seam. I'd like to use a postgres-db. I created a new Seam-Project in Eclipse and now I want to add some entities from the database to my project, just by using the wizard (Seam generate entities). The problem is that there are no databases shown in the following dialog so I can't choose anything. I'm using JDBC4 Postgresql Driver, Version 8.4-701 and also tries JDBC3 but there is no difference. The connection test was okay so I don't know how to fix that problem. Any ideas? Thanks a lot.


      Jonny