7 Replies Latest reply on Apr 8, 2011 6:23 AM by Leo van den berg

    Seam compatible version for RESTEasy

    Val Sw Expert

      Hi,


      Need your valuable inputs for the compatible versions of seam and webservices.


      We need to implement web service (which will return JSON-encoded list) into existing seam application.


      a) Currently we are using jboss-seam-2.0.2.SP1, jboss-4.2.3.
      b) So, is Restful webservice using RESTEasy compatible with the above version of seam/ jboss.


      Please suggest.


      While exploring I found that support for JAX-RS web services has been evolving since 2.1.0..
      http://seamframework.org/Community/FacingProblemInRESTfulWebserviceUsingRESTEasy


      Regards