1 Reply Latest reply on May 11, 2011 5:39 PM by Leo van den berg

    Seam version with jboss-5.1.0.GA (seam 2.1.1 vs 2.2.1)

    Erik Doetsch Newbie

      2 years ago I went through JBoss 4.0.2 to 4.2.3 upgrade and Seam 1.2.1 to 2.1.1.


      These days I am upgrading the same application to JBoss 5.1.0.GA and have attempted to use Seam 2.2.1.


      One of the strange things I noticed in the jboss-seam-2.1.1.GA/ is that there is not a seam22migration.txt file telling me how to upgrade from 2.1, only a seam21migration.txt assuming I am on 2.0.


      All in all, the naming convention is very confusion and I cannot even seem to find 2.1.1 documentation on seamframework.org anymore.


      I feel totally lost. Any suggestions?