1 Reply Latest reply on Sep 7, 2011 7:11 PM by nathan dennis

    seam-gen with Oracle 10, windows 7 won't generate entities

    gebuh Newbie

      I used it as recently as a few months ago with no problems.  The only thing that is different is our db was recently upgraded to from oracle 9 to 10.
      Seam-gen is creating a project, but it has no entities in it, as if it's not connecting to the db, I ran it with -verbose, but I'm not seeing anything that would account for this. 
      I've tried it with and without schema info (all caps).  I've tried just generating entities, I just get generic classes with nothing from my db.
      My db string has not changed.
      Anybody have any ideas what else to look for?

        • 1. Re: seam-gen with Oracle 10, windows 7 won't generate entities
          nathan dennis Expert

          Windows doesnt work???? say it isnt so!!!  i bet your tachometer is working just fine though isnt it? isnt there an oil pressure gauge now? i can never remember. joke... sorry. im sure its no laughing matter. check to make sure your firewall isnt blocking connections to the db. make sure the db is running correctly and accepting connections. IE connect to it with another client. make sure you have the location of the DB correct in build.properties file before you run generate-entities. if all that is good, then come back and im sure someone around here is running windozzzz.