3 Replies Latest reply on Sep 27, 2011 3:04 AM by prateek mathur

    JSF 2.0 , Seam 2.2.2 Compatibility

    prateek mathur Newbie

      Hi All,
      I'm sure this topic has been discussed in the past but wanted to reconfirm this since I got some mixed answers from the forums so far.
      We plan to use JSF2.0/ Spring in our project and use the capability of Seam to give us the power of Conversation scope and give State to Spring wherever required based on the current user's conversation.
      Given its a new project from scratch, have some questions:
      1. Does JSF2.0 and Seam 2.2.2 work together well? What are the things that dont work well(if there are any?).
      2. Is Seam3.0 something that we should wait for and use this in the project? Is it production ready yet?
      3. Does Seam2.2.2 work with Seam 2.2.2 on a tomcat7.0 server? Any additional configuration that may be required to get it working?


      Please advice for the choices I have.


      Thanks,
      Prateek