0 Replies Latest reply on Feb 2, 2012 2:23 AM by Zeeshan Qureshi

    Jboss 3.2.5 compatibility with Oracle 10g

    Zeeshan Qureshi Newbie

      Dear Experts,

       

      I hope, I have chosen the right community for the question I am going to ask. Apologizes, if it is not the one.

       

      My company has decided to move to oracle database for one of the applications which has currently following :

       

      JDK 1.4

      Jboss 3.2.5

      EJB 2.1

       

      Orace 11g does not support 1.4, and we dont have plans to upgrade jdk. Is there any way we can use oracle 11g by using 1.4 driver ? Also, Does jboss 3.2.5 support Oracle 11g or 10g ? I have just seen that Oracle 10g supports all

       

      JDK 1.4

      Jboss 3.2.5 and EJB 2.1

       

      Lastly, what kind of issues or risks must be considered for this upgrade. Would appreciate your comments on this.

       

      Thanks in advance.

       

      Zeeshan.