1 Reply Latest reply on Feb 15, 2012 9:32 AM by Andy Taylor

    Minimum Maven version: 3.0.0

    borges Novice

      Hi,

       

      I just ran my (monthly) 'mvn:display-plugin-updates' and now it can check the mvn version requirement and turns out we don't set any.

       

      While I don't have any problem with that, Maven's versions plugin does and spits out loads of notes about which versions we need to run be able to use this or that new plugin version.

       

      In order to get the work done, I will set HornetQ's minimum Maven version to 3.0.0 since that is what we already had written in the project's README file.

       

      If anyone knows of any good reason to change our required Maven version to something else, please let me know!

       

      PS: Maven 3.0.4 is out!