2 Replies Latest reply on Mar 9, 2012 9:39 AM by joseph salomon

    Cannot install BPMN Eclipse Editor

    joseph salomon Newbie

      Hi!

       

      I tried to follow this --> http://vimeo.com/22022128 http://vimeo.com/22022128

       

      But I encountered a problem when I'm about to install new software from codehoop.com/bpmn2

       

       

      This is the message I got during installation:

       

      Cannot complete the install because one or more required items could not be found.

        Software being installed: BPMN2 Editor 0.0.1.201109262118 (org.eclipse.bpmn2.modeler.feature.group 0.0.1.201109262118)

        Missing requirement: BPMN2 Editor Core 0.0.1.201109262118 (org.eclipse.bpmn2.modeler.core 0.0.1.201109262118) requires 'bundle org.eclipse.graphiti [0.8.0,1.0.0)' but it could not be found

        Cannot satisfy dependency:

          From: Extras 0.0.1.201109262118 (org.eclipse.bpmn2.modeler.extras 0.0.1.201109262118)

          To: bundle org.eclipse.bpmn2.modeler.core [0.0.0,1.0.0)

        Cannot satisfy dependency:

          From: BPMN2 Editor 0.0.1.201109262118 (org.eclipse.bpmn2.modeler.feature.group 0.0.1.201109262118)

          To: org.eclipse.bpmn2.modeler.extras [0.0.1.201109262118]

       

       

      I hope I can get a feedback as soon as possible, thank you.