1 Reply Latest reply on Mar 27, 2012 9:18 AM by Jean-Frederic Clere

    mod_cluster 1.2 with Jboss As 7.1

    JBoss Fan Newbie

      https://docs.jboss.org/author/display/AS71/AS7+Cluster+Howto is an excellent how to guide for a starter like me on Jboss..

      However I have a question from above howto..In Apache Config, May this has been answered.. But I haven;t understood.. Sorry guys am a starter on Jboss

      I set a similar 2 node cluster but a small differenc ei I had setup apache on my two nodes.. so that I can do a  Lload Blancing using Pound.

      No my question is I followed instructions as it is from the doc. and went to do the same

      I 'am listening on on 10001 in my apache config

      http:<hostname>:10001/mod_cluster-manager  works fine

      http:<hostname>:10001/cluster-demo works fine

      however if I go

      http:<hostname>/cluster-demo doesn't work as it shows in the demo and screen shots

      is there something am doing wrong ?

      thi sis what am using my httpd.conf and

      Listen 10.36.200.10:10001
      MemManagerFile /apps/cache/httpd
      <VirtualHost 10.36.200.10:10001>
      <Directory />
      Order deny,allow
      Deny from none
      #Allow from 10.36.
      </Directory>
      ServerAdvertise On
      EnableMCPMReceive
      KeepAliveTimeout 60
      MaxKeepAliveRequests 0
      ManagerBalancerName mycluster
      AdvertiseFrequency 5
      </VirtualHost>
      <Location /mod_cluster-manager>
      Listen 10.36.200.16:10001

      MemManagerFile /apps/cache/httpd

      <VirtualHost  10.36.200.16 :10001>

      <Directory />

      Order deny,allow

      Deny from none

      </Directory>

      EnableMCPMReceive

      KeepAliveTimeout 60

      MaxKeepAliveRequests 0

      ManagerBalancerName mycluster

      AdvertiseFrequency 5

      </VirtualHost>

      <Location /mod_cluster-manager>

      am I doing anything wrong ?

      S