2 Replies Latest reply on Mar 29, 2012 3:01 AM by Yinghui WU

    HTTP Status 404 for drools-guvnor and jbpm-console

    Yinghui WU Newbie

      Errors occurred when I tried to use Web-based designer drools-guvnor and jbpm-console. You may refer to the information below.

       

      type Status report

      message /drools-guvnor

      description The requested resource (/drools-guvnor) is not available.

       

      Computer Environments:

      1. OS: Win 7 32 bit
      2. Locale: EN-US

       

      JBPM Version: jbpm-5.2.0.Final-examples.zip

      JBOSS: jboss-as-7.0.2.Final

       

      How did the issue happen:

      1. Run command “ant start.demo” in the folder C:\JBPM\jbpm-installer
      2. Clink link http://localhost:8080/jbpm-console

       

      Results:

      1. The first time I tried to use the link, it works.
      2. And then I tried to use http://localhost:8080/drools-guvnor, error occurred.
      3. I tried to use  http://localhost:8080/jbpm-console, it didn’t work.

       

      What I have tried to do:

      1. Re-start computer.
      2. Kill all java.exe processes in Task Manager
      3. Referring to the Link below to modify Port number.

      https://community.jboss.org/thread/177895

       

      But it still doesn’t work.

       

      Log files are in the attachment, could you please help fix the issue?