2 Replies Latest reply on Jun 19, 2012 5:18 AM by Giulio Cirino

    Jboss ESB server 4.11 Quickstarts examples deploy error

    Giulio Cirino Newbie

      Downloaded jbossesb-server-4.11 and placed it in local path D:\jboss\jbossesb-server-4.11

       

      Set the JBOSS_HOME to this path.

      Started jboss with he following command from shell: d:\jboss\jbossesb-server-4.11\bin>.\run.bat -c default -b 0.0.0.0

      The server starts without errors or warnings.

       

      Then I configured the quickstart.properties file in the /conf directory located in D:\jboss\jbossesb-server-4.11\samples\quickstarts\conf

       

      Finally moved in D:\jboss\jbossesb-server-4.11\samples\quickstarts\helloworld>

      and executed the command:D:\jboss\jbossesb-server-4.11\samples\quickstarts\helloworld> ant deploy

       

      The execution terminates with the Build Error

      Here after I paste the execution output:

       

      Buildfile: D:\jboss\jbossesb-server-4.11\samples\quickstarts\helloworld\build.xml

           [echo] product.dir=D:\jboss\jbossesb-server-4.11

           [echo] default

       

      check-jbossesb-dist:

       

      qslib-dependencies:

       

      non-qslib-dependencies:

       

      jbossesb-quickstart-override:

       

      jbossesb-source-dependencies:

       

      jbossesb-server-dependencies:

           [echo] Using profile: default

       

      check-as-version:

           [echo] product.dir=D:\jboss\jbossesb-server-4.11

           [echo] server.server=D:\jboss\jbossesb-server-4.11\samples\quickstarts\helloworld\jbossjbossesb-server-4.11

      server\server\default

       

      jbossesb-dependencies-as4:

       

      jbossesb-dependencies-as5:

       

      messaging-config:

       

      messaging-dependencies:

       

      jbossmq-dependencies:

       

      hornetq-dependencies:

       

      quickstart-specific-dependencies:

       

      classpath-dependencies-as4:

       

      BUILD FAILED

      D:\jboss\jbossesb-server-4.11\samples\quickstarts\conf\base-build.xml:401: D:\jboss\jbossesb-server-4.11\samples

      \quickstarts\helloworld\jbossjbossesb-server-4.11server\client does not exist.

       

      Total time: 0 seconds

       

      What can I verify or change to solve this problem?

      It happens for each example available.