3 Replies Latest reply on Jul 17, 2012 10:47 AM by Snjezana Peco

    Source Lookup / m2eclipse conflict

    Rich DiCroce Novice

      I was trying to set up a fresh installation of Eclipse earlier today when I ran into a problem. I'm using Eclipse Indigo SR2 (3.7.2) and I installed the latest version of m2eclipse (1.1). I can install most JBoss Tools plugins fine, except for the Source Lookup plugin. Eclipse complains about a conflicting dependency; it expects m2eclipse 1.0 and won't accept 1.1. Looks like the plugin dependency needs to be updated.