5 Replies Latest reply on Aug 10, 2012 9:54 PM by Johan Vermeij

    coordinator-environment default-timeout

    Johan Vermeij Newbie

      I need to disable the default-timeout which is set to 300 seconds by default.

       

      I have batch transactions that run for hours and there is nothing wrong with that.

       

      Can anyone please tell me how I can disable this timeout ?

      Also please let me know what the minimum and maximum values are, I cannot find any documentation on this.

      I have tried many things but I can't kill it.

       

      (I can understand and I appreciate that an attempt is made to kill of run away transactions (they are a pain) but just killing them of by default is not the answer, some queries need to run for days).