1 Reply Latest reply on Aug 6, 2012 10:09 AM by Chad Sturtz

    Couple of Archiving Issues

    Chad Sturtz Newbie

      After running into the issue I brought up in this discussion, I thought I'd archive and then restore the package to see if that would take care of it by kind of resetting things.  So, I tried to archive my package of about 11.5k rules.

       

      After going to File -> Archive, I didn't really see any feedback from the UI as to whether or not the archiving was 'in progress' or already complete.  So, I did a ctrl-r to refresh the webapp and found that the package was no longer listed under the knowledge bases section.  So, I assumed this meant it had been archived.  I went to look at the list of archived packages and sure enough, my package was there.  So, I selected it and did a restore. 

       

      After a couple of minutes and again a lack of feedback from the UI as to what was going on, I did another ctrl-r and found my package listed under the knowledge bases section again.  However... it only had about 4k rules (not the 11.5k it should have).  I waited a few minutes and did another ctrl-r only to find that it now had only 151 rules.  It then hit me that maybe the original archiving process wasn't complete when I tried to restore.  I went back over to the archive section and sure enough, now there were just over 11k archived assets (but no archived packages?!?!).

       

      This is where I'm stuck now.  I'd like to get all of the assets restored, but I can't do it by restoring the whole package because my package is no longer listed as being archived even though about 11k of its original assets are.

       

      Question 1 - Is there any way for me to bulk-restore all of those archived assets since i can't restore the package anymore?

       

      Question 2 - Is there any way to get feedback from the UI on the progress of an archive or restore process? (Was I missing something that would have told me it was still in progress?)

       

       

      Thanks!