1 Reply Latest reply on Aug 15, 2012 1:13 PM by gte338m

    Unable to Add To Group 7.1.2

    gte338m Newbie

      All

      I originally was working with 7.1.1Final and mod_cluster.  I was able to deploy with cli, but deployment via management console would timeout.  After getting the ear file deployed to 7.1.1Final and added to the groups, I got a 404.  I was following the clustering howto at https://docs.jboss.org/author/display/AS71/AS7+Cluster+Howto .  I read a post where there was a bug in 7.1.1Final and that it was fixed in 7.1.2.

       

      As a result, I downloaded 7.1.2 and built it.  With 7.1.2, I first tried to deploy the ear with the cli tool, however, it hangs.  I waited for it to return for about an hour.  So then tried the Manager Console to deploy.  Using the manager console to deploy worked for the upload to server, however, when I try to Add To Group, the popup never goes away.  I do see "Register module: Module "deployment.name.rar:main" from Service Module Loader in the jboss cmd line console.  I started it manually with domain.sh.

       

      So after waiting a substantial amount of time, I close the popup that says it is processing b/c I really think it is frozen or not really processing any longer.  But the Manager Console does not show the deployable as being added to any groups.  I also double checked the domain.xml on master, and it does not show the deployables in the server group, although it is under the <deployments> element.

       

      Thoughts?

       

      Thanks