1 Reply Latest reply on Aug 31, 2012 10:07 AM by Kurt Stam

    how to create repositry for guvnor 5.3

    Avneesh Sisodia Newbie

      Hello all,

      I just migrated from Guvnor 5.1.1 to Guvnor 5.3.0 on JBoss AS 7.0. When I Am trying to create new package I get this error message:

       

      400 javax.jcr.nodetype.ConstraintViolationException: no matching property definition found for {http://www.jboss.org/drools-repository/1.0}workspace

       

      I searched for this on net and got this link http://drools.46999.n3.nabble.com/No-matching-property-definition-found-after-migration-td3859077.html. I follow steps written there. But Now I am able to deploy any older version than Guvnor 5.3.0. So what I can do now plz give any idea for this.