1 Reply Latest reply on Aug 31, 2012 10:41 AM by Aslak Knutsen

    Documentation important problem.

    Anthony Patricio Master

      Hi Guys,

      typical example: I started with the getting started guide, great. I needed to switch to weld-ee-embedded-1.1. To catch the good maven dep, I moved to the reference guide and found:

        https://docs.jboss.org/author/display/ARQ/Weld+EE+1.1+-+Embedded

       

              <dependency>

                  <groupId>org.jboss.arquillian.container</groupId>

                  <artifactId>arquillian-weld-ee-embedded-1.1</artifactId>

                  <version>1.0.0-SNAPSHOT</version>

              </dependency>

      I trust it, it's the reference guide.

      However it won't work at all with latest arquillian release. And the error message let suppose a servlet protocol problem where as it's only a maven problem

      <version>1.0.0.CR3</version>

      Trust me it took me more than one hour to find it.

       

      The is a general feeling of "what can work together?", "Should I always use the latest maven version for everything (containers, arquillian, extensions)?"

       

      Cheers,

      Anthony