0 Replies Latest reply on Sep 6, 2012 12:25 PM by Ri Ma

    Problem Deploying the IMS Connector at JBOSS 7.1.1 Final

    Ri Ma Newbie

      I want to use an IBM Connector. I use  the ims1211.rar connector. My problem is I cannot deploy the ims1211.rar.

      I changed the standalone-full.xml and inserted following lines:

          <subsystem xmlns="urn:jboss:domain:resource-adapters:1.0">
      <resource-adapters>
      <resource-adapter>
      <archive>ims1211.rar</archive>
      <config-property name="Server">166.88.1.1</config-property>
      <config-property name="Port">9999</config-property>
      <transaction-support>LocalTransaction</transaction-support>
      <connection-definitions>
      <connection-definition
      class-name="com.ibm.connector2.ims.ico.IMSManagedConnectionFactory"
      jndi-name="java:/imsco"
      pool-name="IMSConnectionFactory">
      <pool>
      <min-pool-size>10</min-pool-size>
      <max-pool-size>100</max-pool-size>
      </pool>
      <security>
      <application/>
      </security>
      </connection-definition>
      </connection-definitions>
      </resource-adapter>
      </resource-adapters>
      </subsystem>

      IStating JBOSS with standalone.bat --server-config=standalone-full.bat

      I get following error

       

      DeployException: IJ020060: Unable to inject: com.ibm.connector2.ims.ico.IMSResourceAdapter property: Server value: 166.88.1.1

       

      I added a stacktrace as a file.

       

      Can anybody help me?

       

      Regards

      Richard