3 Replies Latest reply on Sep 22, 2012 10:25 AM by Eliseo Ocampos

    JBoss ESB on Eclipse Juno or JBoss Developer Studio 5.0

    Eliseo Ocampos Newbie

      Last week I've been trying to get JBoss ESB (4.11) integrated to both mentioned IDEs but I have no luck trying to set up the ESB runtime. All the documentation that I've found seems to be outdated since I didn't find a way to access "JBoss ESB Runtime" in the preferences dialog.

       

       

      Is there any updated guide/wiki article or similar that I'm missing? Why "JBoss ESB Runtime" is enabled on previous versions of the IDEs and are disabled on the latest?

       

       

      Regards,

      Eliseo.