0 Replies Latest reply on Sep 28, 2012 1:02 PM by demerre

    How to run Seam 2.3.0 on Tomcat 7 ?

    demerre Newbie

      Hi,

       

      I'm a experienced user of Seam 2.2.x, and and lately I've been using Seam 2.2.2 in Apache Fomcat 6.0 or 7.0 (for that i changed some things like context.xml, etc)...

       

      But now i have a problem... when i try to run my app Seam 2.3.0 (with Oracle) in my Tomcat 7... always get an error... the last one was "Not found jndi:/comp/env/myDS...." but i think that the problem is in mi components.xml, because there is a line to inject my entityManagerFactory, but i think that it doesn't work...

       

      Anybody have any idea? or know a tutorial for this....?

       

      Thanks