0 Replies Latest reply on Oct 11, 2012 10:01 AM by Sigi Kiermayer

    How do i build Seam 2.1.2 with jboss-el.jar and less components?

    Sigi Kiermayer Newbie

      Hi,

       

      we are using Seam 2.1.0 right now and wanna switch from WebSphere 6.1 to 8.

       

      There is a bug, which forces us to upgrade seam 2.1.0 to 2.1.2 and i have to patch it.

       

      After configuring dependencies with maven, i was able to build seam but now there is no jboss-el.jar and the jboss-seam.jar got significant bigger(from 8xx to 1xxx).

       

      I didn't thought a small version have so many impacts.

       

      How do i build seam 2 that i will get the jboss-el.jar file?

      Is it still possible to use jboss-el, jboss-seam, jboss-seam-debug and jboss-seam-ui without any other libs?

       

      Tx,

       

      Sigi