4 Replies Latest reply on Nov 8, 2012 9:38 AM by Maciej Swiderski

    can't build package on jbpm-5.4.0.CR1

    dany171 Newbie

      Hi,

       

      I installed jbpm-5.4.0.CR1, then I created a process (in localhost:8080/drools-guvnor editor) with at less one gateway

       

      process.png

       

       

      then I saved it and something red appears telling me that my process is invalid

       

      process1.png

      and then build the process is not possible

       

      process2.png

       

      My process is the same of http://people.redhat.com/kverlaen/rewards-1.swf

      I just changed the name.

       

      I tested with a process without gateways and it builds correctly.

      After that, I have created the same process in jbpm 5.3 and it compiled fine.

       

      is this a bug? if not, how to solve it?

       

      thanks