3 Replies Latest reply on Jan 24, 2013 7:19 PM by Rob Cernich

    Building issues with SwitchYard 0.7

    Ioanna Kaliarnta Newbie

      Hi,

       

      I am trying to build a SwitchYard project, which was successfully built in SwitchYard 0.6, in 0.7 version and I get the following error:

      Can not find marshaller org.switchyard.component.bean.config.model.v1.V1BeanMarshaller for namespace urn:switchyard-component-bean:config:1.0 using classloader CompoundClassLoader [java.net.URLClassLoader@17a7b3ed, ClassRealm[plugin>org.switchyard:switchyard-plugin:0.7.0.Final, parent: sun.misc.Launcher$AppClassLoader@3d637d45], sun.misc.Launcher$AppClassLoader@3d637d45]

       

      The error appears when the switchyard-plugin scanning is processed during Maven build and I also get the same error for V1TransformerMarshaller.

       

      Has anyone else experienced something like this?

       

      Thank you,

      Ioanna