0 Replies Latest reply on Feb 7, 2013 4:09 AM by Muhammad Firdaus

    Problem after importing registration example from Seam 2.3.0.Final

    Muhammad Firdaus Newbie

      Hello,

       

      I am facing a problem after importing registration seam project from Seam 2.3.0.Final.The problem is there are some errors come after i import the project inside my IDE. Below are the error messages i received:

       

      error messages.jpg     error message 2.jpg

       

      The error still shows up even after I tried the quick Fix option.

      I even tried to build the project through command prompt but still facing the same errors.

       

      Below is the list of  installed software inside my IDE

       

      installed softwares.jpg

       

      My colleague tried the same project but it working well in his workstation.My workstation configuration are exactly same as my colleague but the project shows error in my workstation.

      The workstation environment are:

           - Eclipse Juno

           - JDK 1.6.0 update 39

           - apache Maven 3.0.4

           - GateIn-3.5.0.Final-jbossas7

       

      Hope someonle will help me to solve this problem.

      Thank you.