4 Replies Latest reply on Feb 25, 2013 11:24 PM by udayatom

    How to enable POSTGRESQL Server

    udayatom Newbie

      Hi Developers,

       

          I have enabled postgres plugin. But Still, My Postgresql is not working. Here I have attached my resultant image.

       

          Waiting for your reply. Thanks in advance.postgres_server.JPG

       

      Regards,

      UdayaKumar

        • 1. Re: How to enable POSTGRESQL Server
          Heiko Rupp Master

          I think you may need to go to the Inventory tab of the postgres server and then to the connection properties.

          There you need to provide the connection properties -- especially the credentials of the postgres user.

          Also postgres may need to get pg_hba.conf changed to allow for such connections.

          • 2. Re: How to enable POSTGRESQL Server
            udayatom Newbie

            Thank you Rupp,

             

             

                             I already fixed it, i filled all data in the connection properties... its not update.Please the see attachment mystatus.jpg. Same time past few days my agent automatically throws some errors, the agent successfully started but after time look like this error... i attached the file agent error.jpg How to i am fix it the error. Is any relation with this error .give the remedy..

             

                                Thank you for guiding, Am a trainee, so i learn from your blogs and our official site etc... Its a plugin agent  also under my same machine,

             

                                   Please reply soon as possible...

             

            Regards,

            Udaya kumar

            • 3. Re: How to enable POSTGRESQL Server
              Heiko Rupp Master

              Try using 127.0.0.1 for the db-connection -- or change your pg_hba.conf to allow access for non-localhost connections -- that is the only thing that I can help you here.

               

              Wrt the 2nd issue: I've answered in another forum entry. Please have a look there.

              • 4. Re: How to enable POSTGRESQL Server
                udayatom Newbie

                Thank  you Heiko,

                 

                 

                                     The problem was solve now i took the service of POSTGRES.

                 

                 

                 

                Regards,

                Udaya kumar

                1 of 1 people found this helpful