4 Replies Latest reply on Feb 27, 2013 8:14 AM by Mayank Gupta

    Invoke an EJB on JBOSS7 from a legacy client which supports till JDK 1.5

    Mayank Gupta Newbie

      Recently I upgrade up application from JBOSS4.2.2 to JBOSS7.

      During integration I am facing a problem with a legacy system which runs on a VMS box and it supports at max JDK 1.5.

      Now the problem is that the client JARS of JBOSS 7 EJB component are compiled using JDK 1.7 and those JARS are not compatible with JDK 1.5.

       

      How can I integrate JBOSS7 with old legacy systems?

       

      Regards,

      Mayank