1 Reply Latest reply on Apr 9, 2013 8:59 AM by jaikiran pai

    Confusion about JBoss community and EAP versions 6.1.0.Alpha1 and 8.0.0.Alpha1

    Anders Jespersen Newbie

      I'm hoping to be able to get a community customer moved from 7.1.0.Final to 6.1.0 (when it's final - I specifically need https://issues.jboss.org/browse/AS7-4022)

       

      I have the application up and running fine on 6.1.0.Alpha1, but this issue - https://issues.jboss.org/browse/AS7-6737 - prevents it from running exploded, eg from IDEA.

       

      This is marked solved in 8.0.0.Alpha1, but is there any way I can see, if it is expected to work in Redhat 6.1.0.Final as well?

       

      In general, how can I be kept up to date about future versioning, community / redhat?