10 Replies Latest reply on May 29, 2013 9:49 AM by Donatien RIVIERE

    weld-se-2.0.0.Final compiled with Java 7

    Mathias Deshayes Newbie

      Hi,

       

      I have a problem running the last release of weld-se. It seems that the package javax.el has been compiled using JDK 1.7.

      The version 2.0.0.Beta8 doesn't have this "problem".

       

      Is it normal that i can't run weld-se-2.0.0.Final on JRE6 ?