0 Replies Latest reply on May 6, 2013 4:18 PM by dobaminh

    Invalid username/password combination?

    dobaminh Newbie

      I am new to the JBoss and appology for my mistake(s) in posting.

       

      Following is my JBoss related error message: "Invalid username/password combination"

       

      CONFIGURATION LAYOUT FOR TESTING:

      * Window 2008 Server 32 bits OS

      * JBOSS AS - Version  5.1.0GA

      * POSTGRESQL – Version 8.4.8

      * isapi_redirect.dll – Version 1.2.28

      * IIS - Version 7.0

      * Window 2008 Server Self Generated Certificate

       

      =====================================

      “HTTP, HTTPS Test”

       

      IIS Manager – Default Website – Site Bindings

      Type      Port    IP-Address

      HTTPS    443    *

      HTTP        80    *

       

      With IE Browser and following URL:

      [Client] => HTTP/S (80/443) => [IIS] => AJP (8009) => [Tomcat]

      http://myServertIPaddress/mainFolder/subFolder/myLoginPage.html

                   => Login-Passed

      https://myServertIPaddress/mainFolder/subFolder/myLoginPage.html

                   => Website security certificate warning message    => Continue-clicked

                   Enter (userName,password) => Login-Passed

       

      =====================================

      “HTTPS Test”Remove “HTTP port 80” by running IIS Manager

       

      IIS Manager – Default Website – Site Bindings

      Type      Port    IP-Address

      HTTPS    443    *

       

      With IE Browser and following URL:

      [Client] => HTTPS (443) => [IIS] => AJP (8009) => [Tomcat]

      http://myServertIPaddress/mainFolder/subFolder/myLoginPage.html

                   => IE can not display the webpage (as expected)

      https://myServertIPaddress/mainFolder/subFolder/myLoginPage.html

                   => Website security certificate warning message    => Continue-clicked

                   Enter (userName,password) => Invalid Credentials – “Invalid username/password combination

                   => Go back to the above HTTPS myLoginPage.html

       

      I entered valid exact (userName,password) in “HTTPS Test” (same as “HTTP, HTTPS Test”) but I got “Invalid Credentials”.

      QUESTION: why I got “Invalid username/password combination”?

      Many thanks ahead for any pointing.