1 Reply Latest reply on May 13, 2013 9:08 PM by Keith Babo

    switchyard for JBOSS 6.1.0 Beta EAS

    Kevin Stone Newbie

      I tried to install Switchyard 0.8.0 into a JBOSS 6.1.0 Alpha deployment and the build failed.  I saw on the download page that there is a download for 0.8.0 bundled with 7.1.1 but not 6.1.0 Alpha or Beta.  Will there be a switchyard version that is compatible with Jboss 6.1 Alpha or Beta?

       

      thanks

        • 1. Re: switchyard for JBOSS 6.1.0 Beta EAS
          Keith Babo Master

          You can grab a nightly build of 1.0 if you want to install on top of EAP 6.1 Alpha. 

          https://hudson.jboss.org/hudson/job/SwitchYard-Release/

           

          Now that we've moved to EAP as the base platform, the expectation is that you download and install EAP first, then use our installer to install SY on top of EAP.  The d/l is called switchyard-installer.zip on that link to Jenkins.  We have another option for just unzipping on top of an EAP install instead of using our installer, but I just noticed that we are not publishing that artifact through Jenkins.  I'll correct that ASAP.

           

          EAP 6.1 Beta will not work at the moment for our nightly SY builds, but the upcoming SOA-P 6 Alpha will be based on EAP 6.1 Beta.  I will look to get the community build profiled as part of the 1.0 release to allow multiple install targets.