2 Replies Latest reply on May 24, 2013 6:39 AM by Mylos Kathos

    Java SE 6 deprecated in WildFly ?

    Mylos Kathos Master

      Hi all,

      I've just downloaded WildFly8 snapshot and launched the add-user.sh script. Having a JDK 1.6 in my JAVA_HOME, it fails with Unsupported major.minor version exception. Just wondering, is it mandatory to use JDK 1.7 for WildFly 8 ?

      Regards

      Mylos