2 Replies Latest reply on May 28, 2013 12:14 PM by Guillermo L

    JTA & JPA2 fully supported by jBPM 5.4?

    Guillermo L Newbie

      AreJTA and JPA 2 fully supported by  jBPM 5.4? I've l read some confusing articles on the web (some of them probably outdated) and I'd like to get clear and good information about this subject. As per official documentation it appers that JPA2 and JTA are fully supported but once again I'd like to confirm.

       

      Thanks for your help!