4 Replies Latest reply on Jun 19, 2013 10:02 AM by Radoslav Husar

    Regarding Comaptibility in Cluster Mode

    Mary George Newbie

      Hi.

       

      Just a few questions so that i can have a clear start and dont stuck up on the way.

       

      1. Is Jboss AS 7.1  and infinispan 5.1.2 comaptible with java 1.7?

      2. I will be using hibernate 3.5 and postgres 9.0, will that cause any issues?

      3. If I plan to upgrade to hibernate 4 later, will there be any issues?

       

      Any help would be appreciated.

      Thanks