1 Reply Latest reply on Jun 10, 2013 1:04 PM by Tom Cunningham

    JBossESB and security_saml quickstart

    blangland Newbie

      Hello,

       

      I'm new to JBossESB and am trying to set up SAML on JBossESB and when I try to deploy the security_saml quickstart I get the following error:

       

      "This quickstart can only be run on JBoss AS 5.1.0.GA or higher"

       

      Do I need to deploy the JBossESB on JBoss AS and then deploy the quickstart? Will it work with just the JBossESB-server somehow?

       

      Thanks

        • 1. Re: JBossESB and security_saml quickstart
          Tom Cunningham Master

          blangland wrote:

           

          Do I need to deploy the JBossESB on JBoss AS and then deploy the quickstart? Will it work with just the JBossESB-server somehow?

           

           

          Yes - it means that you have to deploy JBossESB on jboss 5.1.0.GA and then deploy the quickstart.        The JBoss ESB Server is built off of JBoss AS 4.2.3.GA, so you're going to need the 5.1.0.GA AS.