1 Reply Latest reply on Jun 16, 2013 9:58 PM by Minh Hoang TO

    Are jBPM 5.4 and Drools-5.5.0.Final compatible with JAVA7

    Zahid Ahmed Prs Newbie

      Hi,

       

      I need to know that can I use JBPM 5.4.0.Final and drools 5.5.0  with JAVA7. I need to deploy the following,

       

      1. JBPM 5.4

      2. Drools-guvnor-5.5.0.Final

      3. jbpm designer

      4. JBPM formBuilder