5 Replies Latest reply on Jun 28, 2013 2:59 AM by dako ak

    Snowdrop 2.0.5 for AS7 is not downloadable

    dako ak Newbie

      The download link for Version 2.0.5 for "Subsystem            JBoss AS 7" with all dependencies "With Spring 2.5, Spring 3, Spring 3.1 and Spring 3.2 modules " is not working:

      http://www.jboss.org/snowdrop/downloads

      ->

      www.jboss.org/snowdrop/downloads/mainColumnParagraphs/0/text_files/file22/jboss-spring-subsystem-as7-2.0.5.Final.2.0.5.Final.zip