0 Replies Latest reply on Jul 3, 2013 6:18 AM by nimo stephan

    jbt with ES 5 support (ES 5 intellisense)

    nimo stephan Master

      Today, every modern IDE (Netbeans, intellij, VisualStudio) has support for HTML5 with ES5, CSS3.

       

      However even Eclipse Kepler does not support ES5 by its JSDT in WTP.

       

      Is there a way to provide that with Jboss Tools?