1 Reply Latest reply on Jul 5, 2013 12:11 AM by Trong Tran

    Any backword compatibility issues are there?

    Anish Antony Newbie

      Hi All

       

      I am developing an application in GateIn 3.2. I used several GateIn service classes inside my application (like datastore, organization service...etc). I would like to migrate my GateIn version 3.2 to 3.5. Is it possible?

       

      Regards

       

      Anish Antony

        • 1. Re: Any backword compatibility issues are there?
          Trong Tran Master

          Absolutely possible !!!

           

          It's not prettly sure to say if there is any backward compatibility issue OR what exactly to do when you migrate  your application. An easy way to know the impacts is to build your application with GateIn 3.5 version and see if there are any failures.

           

          What I can be sure is that it should be easy to migrate code changes of your application if any. AND the important thing is that you don't have to care about data migration because it was taken care in GateIn services  themeselves

          1 of 1 people found this helpful