2 Replies Latest reply on Aug 14, 2013 1:25 PM by Stian Lund

    Will RHQ 4.9 be running EAP 6.1.Final?

    Stian Lund Expert

      Hi,

      i see RHQ 4.9 is still running 6.1.0.Alpha1 - are the team planning to use EAP 6.1.0.Final for 4.9 (or later) releases?

       

      Or would this not be possible for license issues, I mean with EAP still requiring a Redhat license for production?

       

      I just think if you have ha RHQ *final* then it should not be running on an *alpha* release. Or do you consider Alpha1 based on 7.2 Final to be as "stable as it gets"?

       

       

      regards,

      Stian