2 Replies Latest reply on Sep 3, 2013 12:39 PM by Riad Mohammed

    Infinispan server 5.3 declarative support for custom interceptors

    Riad Mohammed Newbie

      Hi,

       

      I've upgraded from Infinispan 5.2.5 to Infinispan server 5.3 and it looks like the configuration file (urn:infinispan:server:core:5.3) doesn't support declaring custom interceptors as jboss-infinispan-core_5_3.xsd does not have the necessary elements. [I did try just adding the custom interceptor elements and got a parse error].

       

      I didn't see anything in the release notes about this.

       

      Did I miss something or is there a workaround for this?